Jump to content


Photo

Bug reports etc


  • Please log in to reply
237 replies to this topic

#226 E. Randy Dupre

E. Randy Dupre

    Just as you suspected, everything I have told you is gibberish

  • Admin
  • 8,859 posts
  • Steam Profile

Posted 15 February 2010 - 08:06 PM

Here's an odd one that's been going on for a while now: putting a word into bold or italic text makes it run straight into the next word in the sentence.

Like this.

And like this.

But if you look at the way I've typed this post out (by quoting), I've put a space inbetween the words. I originally thought that it was only when using italics, and that it was a result of the italic font seeming to slant into the following regular font, but just noticed that it's happening with bold text too.

Edited by E. Randy Dupre, 15 February 2010 - 08:08 PM.


#227 hankwang

hankwang

    please stop typing William

  • Founding Member
  • 8,666 posts

Posted 15 February 2010 - 11:46 PM

Looks absolutely fine Randy - are you still on the PS3 browser? Could be that maybe?

#228 E. Randy Dupre

E. Randy Dupre

    Just as you suspected, everything I have told you is gibberish

  • Admin
  • 8,859 posts
  • Steam Profile

Posted 16 February 2010 - 06:29 PM

Yeah, that must be it. Weird - it's happening on smileys too, I've just noticed.

One day I'm going to have to get a new PC or laptop sorted out. Hell of a lot of cash just for browsing and word processing, tho.

#229 TheShend

TheShend

    You know it is, it really is!

  • Founding Member
  • 4,086 posts

Posted 03 July 2010 - 07:58 AM

Did we loose a few posts last night when the forum went down?

#230 Adrock

Adrock
  • Admin
  • 2,810 posts

Posted 03 July 2010 - 08:06 AM

More than likely. It'd have been recovered from the last backup. Which is usually sometime during the night, afaik.

#231 Adrock

Adrock
  • Admin
  • 2,810 posts

Posted 04 July 2010 - 07:44 AM

Database fell over. Sorry for the delay in getting it fixed. Lets hope we have no more problems. All fixed now anyway.

#232 bowser123

bowser123

    Habadoodee! With a Reep-a-nazza.

  • Moderators
  • 2,914 posts

Posted 03 May 2011 - 02:32 PM

It's not a bug, but I don't think it deserves it's own thread. More a request for suggestions I guess.

Anyway. Is there any way of finding your last post in a particular thread please? Thinking mainly of the completed and purchases threads where access to the last post is important. Currently I try to remember a particular game and search for that from within the thread which works, but it involves input from me to scroll through other peoples posts.

Ta smile.gif

#233 Adrock

Adrock
  • Admin
  • 2,810 posts

Posted 03 May 2011 - 05:34 PM

Hmm, thats a strange one. I can check all of your posts from clicking your profile bu I cant find the option on my own profile.

Have a look around your profile and see if there is any option. Hopefully someone else will chime in with some helpful advice.

#234 plopboy

plopboy

    I'm from the, uh, Confidential Committee on Moral Abuses

  • Admin
  • 3,497 posts
  • Steam Profile

Posted 22 November 2013 - 12:13 PM

I get this error

 

 

( ! ) Warning: Invalid argument supplied for foreach() in /home/greenhill/www/forums/cache/skin_cache/cacheid_12/skin_global.php on line 1635 Call Stack # Time Memory Function Location 1 0.0002 134192 {main}( ) ../index.php:0 2 0.0137 728084 ipsController::run( ) ../index.php:25 3 0.1241 5979504 ipsController->handleRequest( ) ../ipsController.php:65 4 0.1296 6249816 ipsCommand->execute( ) ../ipsController.php:120 5 0.1298 6251892 public_forums_forums_topics->doExecute( ) ../ipsController.php:306 6 0.3362 9081308 skin_topic_12->topicViewTemplate( ) ../topics.php:369 7 0.3509 9584664 skin_topic_12->__f__4ae157961f423093ae7224e9235694bb( ) ../skin_topic.php:1106 8 0.3593 9638180 skin_topic_12->post( ) ../skin_topic.php:1298 9 0.3595 9640120 skin_global_12->userInfoPane( ) ../skin_topic.php:471 10 0.3595 9640692 skin_global_12->__f__594ffb387fc42109191bffeec94e09c3( ) ../skin_global.php:1601

 

 

when viewing this topic http://www.greenhill...showtopic=15116



#235 davejm

davejm

    Joy.Discovery.Invention

  • Admin
  • 3,646 posts
  • Steam Profile

Posted 22 November 2013 - 12:13 PM

Yep, I spotted that.  I don't have the foggiest idea why.



#236 plopboy

plopboy

    I'm from the, uh, Confidential Committee on Moral Abuses

  • Admin
  • 3,497 posts
  • Steam Profile

Posted 22 November 2013 - 12:28 PM

Fixed the problem :)

 

The reason was that one of the posters in that thread had been delete and the post was now logged as a guest. I deleted the post and it is now fixed, though I have no idea who it was.



#237 E. Randy Dupre

E. Randy Dupre

    Just as you suspected, everything I have told you is gibberish

  • Admin
  • 8,859 posts
  • Steam Profile

Posted 12 February 2014 - 09:09 PM

Problem with the Pac-Man Championship Edition thread. The forum header is kaput, for some reason. Something to do with posts from deleted members?



#238 plopboy

plopboy

    I'm from the, uh, Confidential Committee on Moral Abuses

  • Admin
  • 3,497 posts
  • Steam Profile

Posted 13 February 2014 - 10:50 AM

Yep that is the reason, it happen in the SFIV thread, I fixed it by removing the deleted members post.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users