Jump to content


Photo

Bug reports etc


  • Please log in to reply
237 replies to this topic

#1 Super Stu

Super Stu
  • Full member
  • 13,675 posts

Posted 11 April 2005 - 07:06 PM

Lo folksYou know the score - new forum, new site, usual teething problems will occur. If you could post any bugs you find, ideally including how you came to find it, we'll get right on it. For now, please make a new thread for each new bug found - eventually, we'll have whittled it down to the odd one or two, so we'll have a single pinned thread instead.Meanwhile, the site will be shaped on what you folks want, so constructive feedback is more than welcomed.CheersStu.

#2 Super Stu

Super Stu
  • Full member
  • 13,675 posts

Posted 13 April 2005 - 10:10 AM

As suggestion, single bug thread for bug reporting (this one). Should be largely bug free though.

#3 davejm

davejm

    Joy.Discovery.Invention

  • Admin
  • 3,646 posts
  • Steam Profile

Posted 14 April 2005 - 04:19 PM

I'm having a problem with the forum index not remembering that I've already visited a forum and/or a thread. For example, I browse all the forums and return to the index, and all the forums are marked as 'read'. Then if I go away from the site and come back 5 mins later, some of the forums are marked as 'unread', even though when I click them, there aren't any unread threads at all. Sometimes the same applies to threads themselves, that they are marked as unread even though I've read them on a previous visit.

#4 Super Stu

Super Stu
  • Full member
  • 13,675 posts

Posted 14 April 2005 - 04:34 PM

We recently switched from using the animebots redirect to the domain. If you got caught in that transition, it might be worth removing the cookie for the site (option at the bottom of the forum index). Beyond that, IPB 1.3 isn't exactly the best forum software for keeping track of threads read, but it's by no means the worst.

#5 davejm

davejm

    Joy.Discovery.Invention

  • Admin
  • 3,646 posts
  • Steam Profile

Posted 14 April 2005 - 04:39 PM

Aye, I'll give that a shot. This has happened to me before another forum(can't remember which), and a heads up to the admin guy sorted it out once he went fiddling. Is probably just a cookie issue like you say. Cheers fella.

#6 nips

nips
  • Donator
  • 2,687 posts

Posted 16 April 2005 - 02:01 AM

For some reason, the forum now spreads further than my screen, so I have to scroll at the bottom of the screen to read all posts... I'm sure it wasn't like this yesterday, on this god awful 800x600 monitor.

#7 Super Stu

Super Stu
  • Full member
  • 13,675 posts

Posted 16 April 2005 - 11:00 AM

Ah yes, I set it to be 1024 minimum, I didn't realise anyone still used 800x600 heh. Alright, I'll see about making a "oof, my monitor is old" duplicate skin.

#8 nips

nips
  • Donator
  • 2,687 posts

Posted 16 April 2005 - 08:14 PM

Thanks a lot mate, its just on these monitors, I can't alter the resolution or I'll get my ass kicked... pussies... Thanks, mate :)

#9 davejm

davejm

    Joy.Discovery.Invention

  • Admin
  • 3,646 posts
  • Steam Profile

Posted 21 April 2005 - 10:15 AM

Stu, I'm still having problems with cookies(I think). I've tried deleting all my cookies, history, cache. I've used the link on the forum to remove cookies. Yet when I leave the forum and then return(even right away)... forums that were marked as read are showing as unread. The same thing happens when I mark the whole forum as read using the link on the site... when I leave and come back, they're marked as unread again. :(

#10 davejm

davejm

    Joy.Discovery.Invention

  • Admin
  • 3,646 posts
  • Steam Profile

Posted 21 April 2005 - 10:19 AM

Ah never mind, I was using the wrong link to the index page... this one:-

http://www.animebots...nhill/index.php?

/emote bangs head against wall

:D

Edited by davejm, 21 April 2005 - 10:19 AM.


#11 disco

disco

    Boogie's got me in a supertrance.

  • Donator
  • 2,708 posts
  • Steam Profile

Posted 09 May 2005 - 08:36 PM

I can't seem to be able to vote in polls.

Sorry, an error occurred. If you are unsure on how to use a feature, or don't know why you got this error message, try looking through the help files for more information.

The error returned was:
You cannot vote in this poll



#12 Super Stu

Super Stu
  • Full member
  • 13,675 posts

Posted 09 May 2005 - 08:37 PM

Need 25 posts mate, to stop folk registering accounts and spamming the Impressions threads like.

#13 disco

disco

    Boogie's got me in a supertrance.

  • Donator
  • 2,708 posts
  • Steam Profile

Posted 09 May 2005 - 08:39 PM

? :( Man, I feel shunned... So, I have to spam to be able to vote, but it was done to stop people spamming on the impressions threads? :P

#14 Super Stu

Super Stu
  • Full member
  • 13,675 posts

Posted 09 May 2005 - 08:46 PM

Aye, but beating spammers into a bloody pulp is easier than undoing the damage folk might do in Impressions threads ;)

#15 Singho

Singho

    U CAN'T SEE MEEE!

  • Admin
  • 11,144 posts

Posted 03 June 2005 - 08:09 PM

hey well, i tried to upload images of my pimps from imageshack using the thumbnail images, BUT, at the top, it goes ive used more images then im allowed too. :/ Can you increase this? Not using my global MB limit at all, just linking off site. thanks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users